jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From George Bradley <bradley.geor...@gmail.com>
Subject deploying JackRabbit-bundle in equinox
Date Fri, 23 Mar 2012 14:10:59 GMT
I am very new to JackRabbit just trying to get things deployed to equinox
and get the first hops running. I have picked up the 2.4 bundle and tryed
deploying it and when I start the bundle I get the following error message.

org.osgi.framework.BundleException: The bundle
"org.apache.jackrabbit.jackrabbit-bundle_2.4.0 [21]" could not be resolved.
 Reason: Missing Constraint: Import-Package: com.ibm.db2.jcc;
version="0.0.0"

Are there any instruction on the dependencies and configuration of the
bundle?

Thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message