jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukas Kahwe Smith <...@pooteeweet.org>
Subject Re: Lucene 3.5
Date Mon, 23 Jan 2012 07:57:56 GMT

On Jan 23, 2012, at 05:01 , Torgeir Veimo wrote:

> On 20 January 2012 21:38, Jukka Zitting <jukka.zitting@gmail.com> wrote:
>> Hi,
>> 
>> On Fri, Jan 20, 2012 at 10:51 AM, Sascha Rodekamp
>> <sascha.rodekamp.lynx.de@googlemail.com> wrote:
>>> are there any plans to make Lucene 3.5 available in a near Jackrabbit release?
>>> Because it turned out that the version 3.5 is not downwards compatible to 3.0.3.
>> 
>> We can upgrade Jackrabbit to a newer version of Lucene as soon as
>> someone goes through the effort of identifying and fixing any possible
>> backwards compatibility issues. AFAIUI nobody is currently working on
>> that, but contributions are of course welcome.
> 
> The changes are fairly trivial, but the tests fails so there must be
> other changes that require work. It would be very handy to have the
> faceting support that went into lucene 3.4.0.


interesting .. are you looking into adding facetting to Jackrabbit?

regards,
Lukas Kahwe Smith
mls@pooteeweet.org




Mime
View raw message