jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <jukka.zitt...@gmail.com>
Subject Re: JCR-2885 to 2.2 ?
Date Wed, 07 Dec 2011 13:08:50 GMT
Hi,

On Wed, Dec 7, 2011 at 1:49 PM, decebal <decebal.suiu@gmail.com> wrote:
> It's possible to have JCR-2885 to 2.2.

For stability reasons we normally only backport bug fixes to
maintenance branches. A restructuring like JCR-2885 is too disruptive
to be backported.

You should be able to achieve the same result by explicitly excluding
the libraries you don't need. Alternatively you can upgrade to
Jackrabbit 2.3 or wait for the stable 2.4.0 release that's tentatively
scheduled (see dev@) for early January.

BR,

Jukka Zitting

Mime
View raw message