jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From equanimous <amit...@ymail.com>
Subject Re: jackrabbit Installation
Date Mon, 05 Sep 2011 14:03:13 GMT
c my folder heirarchy structure is as follows:
in folder: NewFolder -->jackrabbit-standalone-2.2.8.jar (this is the file
i'm executing)...no other file is persent in this folder after executing
this file in cmd using: java -jar jackrabbit-standalone-2.2.8.jar the
following folder is createdd: jackrabbit
In this folder 5 subfolders: log,repository,tmp,version,workspaces and one
file repository.xml is created

After this whn i open my browser wit localhost:8080...the welcome page is
displayed...when i click on browse..the *default* link is shown but when i
click on tat link error 404 is shown....

I tried to copy the default repository.xml file in repository folder but the
same error came again....(i had also restarted n shut dwn da server many
tyms n checked pastin this repository.xml in other sub-folders of
repository)....thn too it didnt wrk!

--
View this message in context: http://jackrabbit.510166.n4.nabble.com/jackrabbit-Installation-tp3789045p3791330.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.

Mime
View raw message