jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <jukka.zitt...@gmail.com>
Subject Re: Recursive Node Typs
Date Thu, 04 Aug 2011 13:15:37 GMT
Hi,

On Thu, Aug 4, 2011 at 2:41 PM, Eder, Johann <joed@manz.at> wrote:
> We still use Jackrabbit 1.4.5.

Why?

We'd like to help people upgrade to the latest stable versions, as
that should make life easier for everyone. For example, your problem
would never have come up if you'd already be on a more recent release.
Is there something on the Jackrabbit side that we could do to make
upgrading easier, or is it just an operational reason that's keeping
you from upgrading?

BR,

Jukka Zitting

Mime
View raw message