jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grégory Joseph <gregory.jos...@magnolia-cms.com>
Subject Re: "Item cannot be saved because it has been modified externally"
Date Wed, 17 Aug 2011 09:20:22 GMT

On 16 Aug 2011, at 14:04, Will Scheidegger wrote:

> We're on 1.6.2 and we cannot upgrade:
> - The CMS version (Magnolia) requires this version of Jackrabbit

Hey, not true either ! :p
We still ship 4.4.x with 1.6.x (1.6.4 in the 4.4 branch, currently), but you can swap it with
2.2.x without flinching. Our forum uses 2.2 since last year, for instance :)

Cheers,

-g

Mime
View raw message