jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Joschko <markus.josc...@gmail.com>
Subject Temporarily switching jackrabbit version
Date Wed, 13 Apr 2011 06:53:27 GMT
I have asked that question before on the sling mailing list but I
guess it is more appropraite here:
The current stable sling release uses jackrabbit 2.1.1 which has a bug
as it does not respect sv:multiple
on properties during import operation.

This bug is fixed in the latest jackrabbit release (which is available
in sling trunk). However I would like to stick to the stable release
of sling.

So I tried some kind of workaround and connected with the latest
jackrabbit cli to the existing repository (2.1.1) and imported
successfully.
Afterwards I continued with sling and jackrabbit 2.1.1 and so far
haven't had any problems.

Before doing so in production I would like to ask whether this
temporary switching of jackrabbit versions on the repository can have
consequences
I can not easily recognize.

Thanks,
 Markus

Mime
View raw message