jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Klimetschek <aklim...@adobe.com>
Subject Re: Jackrabbit and java version incompatibility
Date Tue, 15 Mar 2011 22:11:32 GMT
On 15.03.11 21:08, "kazim_ssuet@yahoo.com" <kazim_ssuet@yahoo.com> wrote:

>I have been using jackrabbit 2.1.1 to make test cases for jackrabbit
>approval...Finally approved.
>Found out that our application compiles using java 1.3 and when I try to
>access jackrabbit-jcr-commons-2.1.1.jar in my code I get wrong version
>error
>while compiling our code.
>
>What is the solution for this problem?

Jackrabbit 2.x requires Java 1.5, while 1.x required Java 1.4.

Regards,
Alex

-- 
Alexander Klimetschek
Developer // Adobe (Day) // Berlin - Basel





Mime
View raw message