jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Klebus <g...@klebus.com>
Subject Re: Adding Network Place
Date Sun, 27 Mar 2011 19:40:30 GMT
Hi Fernando

It looks like the Windows WebDAV client problem indeed. I think they turned
on basic authentication by default in W7...

This list of WebDAV client issues per Windows version has never failed me:

http://greenbytes.de/tech/webdav/webdav-redirector-list.html

(great job by Julian Reschke)

HTH
Greg

Greg Klebus  |  Sr. Product Manager  |  Adobe Systems  |
gklebus@adobe.com| twitter: @gklebus

On Sun, Mar 27, 2011 at 9:12 PM, Furst, Carl <Carl.Furst@mlb.com> wrote:

> OK, I understand.
>
> Have you seen this:
> http://support.microsoft.com/kb/841215
>
> ?? I think there might be incompatibilities between win 7 webDAV client
> negotiations.
>
> This is more a problem with win 7 than Jackrabbit, IMO.
>
> On 3/27/11 1:02 PM, "Fernando Cabredo" <fcabredoph@yahoo.com> wrote:
>
> >
> >Using http://servername:8080/jackrabbit-webapp-2.2.5/repository/default/
> >as your network place will allow you to access the content repository via
> >WebDAV client.
> >
> >Once you have the network place created in Window, you can browse the
> >repository in Windows Explorer.
> >
> >We have been using this feature since Jakarta Slide.
> >
> >Fernando
> >
> >--- On Sun, 3/27/11, Furst, Carl <Carl.Furst@mlb.com> wrote:
> >
> >From: Furst, Carl <Carl.Furst@mlb.com>
> >Subject: Re: Adding Network Place
> >To: "users@jackrabbit.apache.org" <users@jackrabbit.apache.org>
> >Date: Sunday, March 27, 2011, 11:41 PM
> >
> >I think I'm missing something here. Why are you using an http protocol for
> >a network place? If you network place is localhost, it's a moot point..
> >Just use the path. Or use your browser.
> >
> >If you are looking to parse the directory data or parse the response from
> >your local server. You'd have to use
> >java.net.URL no?
> >
> >I don't think that windows shares locations via http AFAIK.
> >
> >On 3/27/11 10:33 AM, "Fernando Cabredo" <fcabredoph@yahoo.com> wrote:
> >
> >>Hi,
> >>
> >>I tried adding
> >>http://localhost:8080/jackrabbit-webapp-2.2.5/repository/default/ as
> >>Windows Network Place in Window 7.
> >>
> >>However when I typed the URL above, it says that the folder you entered
> >>does not appear to be valid. Please choose another.
> >>
> >>I was not getting this before in Windows XP.
> >>
> >>Hope somebody will be able to help me on this. Thank you.
> >>
> >>Fernando
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message