jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Xizor <jaakko.yli-koivi...@kolumbus.fi>
Subject Re: Jackrabbit error when updating from 1.6.1 => 2.1.2
Date Thu, 10 Mar 2011 09:49:25 GMT

Stefan Guggisberg wrote:
> 
> 
> yes, the oracle user needs the privileges to access the meta data,
> 
> cheers
> stefan
> 
> 

I've now verified that the user account I'm using should have sufficient
privileges..and I've even tried it with SYSTEM & SYS- accounts, so these
errors must be caused by something else.

Can anybody tell me if there is some obvious error in my repository.xml-
file?

--
View this message in context: http://jackrabbit.510166.n4.nabble.com/Jackrabbit-error-when-updating-from-1-6-1-2-1-2-tp3343157p3345493.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.

Mime
View raw message