jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Angela Schreiber <anch...@adobe.com>
Subject Re: New information about my last email...
Date Tue, 18 Jan 2011 13:23:47 GMT
hi javier

and you are really sure that you changed to admin-password in the
repository instance you are accessing with the http request?

from the top of my head i don't see any reason, why you should
be able to login with another password than the one stored with
the corresponding use.... and - as far as i know - there was no
other login that a simple repository.login whose behavior depends
on the configured login module.

regards
angela


On 1/17/11 1:04 PM, Javier Arias wrote:
> About the last email, I have copied a repository.xml that I had saved in
> another folder. And now I can execute my code and I do not have problem
> with userManager.
>
> But the behaviour of the server is strange. I have changed the admin
> password, now the password is admin2. If I login from java code, I must
> type, username = "admin" and password = "admin2". If I loggin from
> browser I must type username = "admin" and password = "admin2", this is
> very strange!! The same occur if I create a new user. From Java code I
> can loggin with new user, but from the browser I can not loggin in.
> I think it can be from repository configuration. Do you have a
> configuration file as default?
> I have attached my repository.xml if you want see it.
>
> Thank you. Regards.

Mime
View raw message