jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mario Killmer" <i...@mk-webservices.de>
Subject AW: Can't open files
Date Wed, 01 Dec 2010 12:03:02 GMT
Hello again,

that's make me crazy ! Maybe some of you can point me to the right
direction.

I try to open an word document in read-write mode from a windows webdav
client (explorer). But when I click on the files in the webfolder nothing
happens. And I don't know where my problem is !
I use the simplewebdavservlet and the default repository (with user
anonymus) from the jackrabbit.war archive. Is the anonymus user the problem
? How can I setup a new user for testing my issues ? Must I define a jaas
authentification ? Or is there an easier way to define a user with
read/write permissions ?

Regards,
Mario

-----Urspr√ľngliche Nachricht-----
Von: Alexander Klimetschek [mailto:aklimets@adobe.com] 
Gesendet: Dienstag, 30. November 2010 21:46
An: users@jackrabbit.apache.org
Betreff: Re: Can't open files

On 30.11.10 21:34, "Mario Killmer" <info@mk-webservices.de> wrote:

>Hello Alex,
>thanks for your response. After many hours more in the internet I find 
>an new point. Can it be an issue regarding to the anonymus user in 
>jackrabbit? Because the anonymus user has only read permissions.
>Can that be the Problem ?

Yes, didn't think about that ;-)

You need to login with a user with the appropriate rights when setting up
the webdav connection in Windows.

Regards,
Alex

--
Alexander Klimetschek
Developer // Adobe (Day) // Berlin - Basel





Mime
View raw message