jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rakesh Vidyadharan <rak...@sptci.com>
Subject Re: Jackrabbit 1.5 License not free? for Debian/Ubuntu inclusion
Date Fri, 12 Mar 2010 11:11:32 GMT
If Debian/Ubuntu is GPL v2, then they cannot include JackRabbit either.  AFAIK GPL v2 is incompatible
with the ASL.  GPL v3 is compatible, so you will need to check that as well.
Mime
View raw message