jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Oconnor" <bocon...@plos.org>
Subject Re: 25.03.2010 13:11:54 *WARN * BaseParser: Invalid dictionary, found:??? but expected:''
Date Thu, 25 Mar 2010 20:27:12 GMT
Stack trace attached.

On Thu, 2010-03-25 at 13:18 -0700, Bill Oconnor wrote:
> It appears that I have gotten the standalone-repository 2.0 in an
> interesting situation. It continuously spews 
> 
> "25.03.2010 13:11:54 *WARN * BaseParser: Invalid dictionary, found:���
> but expected:''" 
> 
> into the jackrabbit.log file.
> 
> 
> The repository is also not responsive on restart and it spews more of
> the same.
> 
> I had been copying around 21000 files to the server before it did this.
> 
> Any thoughts?
> 
> ~bill
> 

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
This email is confidential to the intended recipient. If you have received it in error, please
notify the sender and delete it from your
system. Any unauthorized use, disclosure or copying is not permitted. The views or opinions
presented are solely those of the sender and do
not necessarily represent those of Public Library of Science unless otherwise specifically
stated. Please note that neither Public Library
of Science nor any of its agents accept any responsibility for any viruses that may be contained
in this e-mail or its attachments and it
is your responsibility to scan the e-mail and attachments (if any).

Mime
View raw message