jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Short <...@benshort.co.uk>
Subject Documentation Error
Date Wed, 09 Sep 2009 10:36:18 GMT
Hi,
On this page

http://jackrabbit.apache.org/first-hops.html

The maven dependencies are incorrect. The following configuration works
correctly.

<!-- The JCR API is what you'll be writing your code against        -->
        <dependency>
            <groupId>javax.jcr</groupId>
            <artifactId>jcr</artifactId>
            <version>1.0</version>
        </dependency>

        <!-- This is the core Jackrabbit content repository implementation
 -->
        <dependency>
            <groupId>org.apache.jackrabbit</groupId>
            <artifactId>jackrabbit-core</artifactId>
            <version>1.6.0</version>
        </dependency>

        <!-- You can select the logging tool you want, let's use Log4J here
-->
        <dependency>
            <groupId>org.slf4j</groupId>
            <artifactId>slf4j-log4j12</artifactId>
            <version>1.5.3</version>
        </dependency>

Regards

Ben Short

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message