jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From simer anand <simer.anan...@gmail.com>
Subject problem after populating the repository
Date Mon, 10 Aug 2009 08:30:34 GMT

hello users

After  deploying and running the jackrabbit1.5.6 on tomcat6.0
i populated the repository through internet and then i found a lot of pages 
on the "http://localhost:8080/jackrabbit-webapp-1.5.6/repository/default"
(default is a workspace)
also observed that the size of the jackrabbit folder in tomcat's bin
directory  
increased, and that must be due to population of pages from net.
Till this everything was fine 

But when i executed the FirstHop  program it created it's own repository 
 in the same folder in which the program was compiled and executed.

Now i need to know that when we run the SecondHop program then nodes 
were created and data was sent and retrieved according to the program.
but this program must be communicating with the repository created by the  
FirstHop program so is there any way to create a link between Second Hop 
program nodes for storing and retrieving data stored in workspace.xml in
Jackrabbit folder in Tomcat's Bin directory.

Thank you in advance for any kind advice following 
Waiting for reply


-- 
View this message in context: http://www.nabble.com/problem-after-populating-the-repository-tp24896087p24896087.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message