jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Klimetschek <aklim...@day.com>
Subject Re: IndexWriter throwing an exception
Date Wed, 08 Jul 2009 10:37:19 GMT
On Wed, Jul 8, 2009 at 11:34 AM, <Sascha.Theves@innovations.de> wrote:
> what version of lucene should I use for jackrabbit 1.5.6? I have not found any informations
about it. Neither on the website nor in the release notes.

As stated on the downloads page [1], the 1.5.0 release notes [2]
contain all the details, because the release notes for the 1.5.6 patch
release are kept short.

The required Lucene version for Jackrabbit 1.5.x is 2.3.2 (exactly
this one, not newer versions).

[1] http://jackrabbit.apache.org/downloads.html
[2] http://www.apache.org/dist/jackrabbit/RELEASE-NOTES-1.5.0.txt


Alexander Klimetschek

View raw message