jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Klimetschek <aklim...@day.com>
Subject Re: Loosing documents from DATASTORE.
Date Thu, 25 Jun 2009 09:50:28 GMT
On Wed, Jun 24, 2009 at 7:23 PM, Alexander Wallace<aw@rwmotloc.com> wrote:
> jackrabbit-api.jar - 1.4.0
> jackrabbit-core.jar - 1.4.1
> jackrabbit-jcr-commons.jar - 1.4.0
> jackrabbit-spi.jar - 1.4.0
> jackrabbit-spi-commons.jar - 1.4.0
> jackrabbit-text-extractors.jar - 1.4.0
>
> It seems wrong that I have a core 1.4.1 and 1.4.0 for the rest of the
> stuff...  But that's how the framework i have came (liferay 5.1.2)

No, that's right. For patch releases (the third part of the version
number), only the jars that actually have changed get an increase in
the version number, the rest is not released again. In this case,
jackrabbit-core got a change, but not all the others.

Regards,
Alex

-- 
Alexander Klimetschek
alexander.klimetschek@day.com

Mime
View raw message