jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Michele <lars.mich...@tu-dortmund.de>
Subject Re: AW: Problem shutting down JackRabbit
Date Fri, 19 Jun 2009 11:27:44 GMT
Sascha.Theves@innovations.de schrieb:
> Really no suggestions? Do you need additional information?

I do not know, if it helps, but you could replace the derby version used
by Jackrabbit with a newer one.
Jackrabbit uses 10.2.1.6 (around 3 years old) and available is 10.5.1.1.
http://db.apache.org/derby/releases/release-10.5.1.1.cgi

Regards,
Lars


Mime
View raw message