jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dipu <dipu....@googlemail.com>
Subject Re: getting error while tryingto launch JCR browser login page
Date Tue, 28 Apr 2009 07:45:34 GMT
from the stacktrace it looks like you dont have jcr-1.0.jar in your
classpath. add jcr-1.0.jar to your classpath to solve the issue.

cheers
-dipu


On Tue, Apr 28, 2009 at 7:06 AM, astra123 <sandhya.jayachandran@tcs.com> wrote:
>
> hi,
>
> I have downloaded the jcr-explorer.war from net..im following the ReadMe
> steps to run it.
>
> ==How to run==
> 1) Make sure your repository is running properly and is accessible via JNDI
> 2) Deploy "jcr-explorer.war" into your container
> 3) Go to http://localhost:8080/jcr-explorer
> 4) Give the JNDI path of your repository and press Login
> 5) Have fun and please note, that any comments or feedback is appreciated...
> ;-)
>
>
> i have deployed the war file.when i hit the url
>
> http://localhost:8084/jcr-explorer/login.jsf
>
> im getting the following the error:
> http://www.nabble.com/file/p23270711/error-report.rtf error-report.rtf
>
> Please help me to resolve this.
>
> In case of repositories im using the default one..by following the code
> given in below link:
>
> http://www.ibm.com/developerworks/java/library/j-jcr/
>
> Please help us..
>
> Thanks.
>
> --
> View this message in context: http://www.nabble.com/getting-error-while-tryingto-launch-JCR-browser-login-page-tp23270711p23270711.html
> Sent from the Jackrabbit - Users mailing list archive at Nabble.com.
>
>

Mime
View raw message