jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Cox <crankydi...@gmail.com>
Subject Re: Error indexing workspace after deleting repository folder in Windows XP
Date Tue, 14 Apr 2009 16:30:14 GMT
Alexander Klimetschek wrote:
> On Tue, Apr 14, 2009 at 4:25 PM, Samuel Cox <crankydillo@gmail.com> wrote:
>> Alexander Klimetschek wrote:
>>> The logs look like there is an existing repository folder including
>>> index files and other things. Maybe you deleted the wrong folder? What
>>> is the repository home folder used by your application / setup?
>>>
>> I'm using new TransientRepository(), which is creating repository.xml and
>> the repository directory where I run my app.
>>
>> After deleting those, I ran my app again.  They get created again, but I get
>> the mentioned indexing problem.
> 
> Hmm, no further idea at the moment. Please try the latest release,
> Jackrabbit 1.5.4 [1], and see if the problem still occurs.

Unfortunately, that is not an option.  I am using Jackrabbit in an OSGI 
environment.  The easiest path for this is to use Sling, which is using 
1.4 unless I'm mistaken.

Thanks.

-- 
Samuel Cox

Mime
View raw message