jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Reutegger <marcel.reuteg...@gmx.net>
Subject Re: custom indexing for jackrabbit
Date Mon, 02 Mar 2009 11:01:00 GMT
Hi,

On Mon, Mar 2, 2009 at 11:08, neman ould sidahmed <nouldsid@yahoo.fr> wrote:
> <SearchIndex class="org.apache.jackrabbit.core.query.lucene.SearchIndex">
>     <param name="path" value="${rep.home}/repository/index"/>
>     <param name="indexingConfiguration" value="${rep.home}/jackrabbit-indexing.xml"/>
>     <param name="textFilterClasses"
value="org.apache.jackrabbit.extractor.MsWordTextExtractor,org.apache.jackrabbit.extractor.MsExcelTextExtractor,org.apache.jackrabbit.extractor.MsPowerPointTextExtractor,org.apache.jackrabbit.extractor.PdfTextExtractor,org.apache.jackrabbit.extractor.OpenOfficeTextExtractor,org.apache.jackrabbit.extractor.RTFTextExtractor,org.apache.jackrabbit.extractor.HTMLTextExtractor,org.apache.jackrabbit.extractor.XMLTextExtractor"/>
>     <param name="extractorPoolSize " value="2"/>
>     <param name="supportHighlighting" value="true"/>
>     <param name="forceConsistencyCheck" value="false"/>
>     <param name="enableConsistencyCheck" value="false"/>
> </SearchIndex>

this looks like the SearchIndex element for the version store in the
repository.xml. Did you change the workspace.xml files accordingly as
well? If you did, please post the SearchIndex element from the
workspace.xml.

furthermore, what's the exact error you see?

regards
 marcel

Mime
View raw message