jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bill100 <b...@21cn.com>
Subject Re: Jackrabbit 1.5 with Mysql on Tomcat
Date Fri, 13 Mar 2009 08:48:23 GMT

Dear Steve,

My configuration is winxp with Jackrabbit 1.5, Tomcat 6 and Mysql 5 ,But I
got failure.
I  downloaded Jackrabbite 1.5.3 from
http://www.apache.org/dyn/closer.cgi/jackrabbit/binaries/jackrabbit-webapp-1.5.3.war,
But it can not run in tomcat6. I think the repository.xml and
bootstrap.properties are in wrong position. Can you check it in detail and
give some sugestions? 

thinks in advance
bill100








spidie wrote:
> 
> Hi All
> 
> I spent most of today playing around with JackRabbit 1.5 and Mysql 5  
> on Tomcat 6 - I'm really impressed.
> 
> Anyway - I found the documentation on this very scrappy (on mailing  
> lists etc) and some out of date or not quite what I needed. I have a  
> working configuration now (not sure if it is optimal - but it works)  
> and I have put everything that I did today into the following wiki page:
> 
> http://wiki.apache.org/jackrabbit/JackRabbitOnTomcat6
> 
> I hope this is of use to the JackRabbit community - some of the things  
> are not that obvious.
> 
> Feel free to edit or give feedback
> 
> Regards
> Steve
> --
> Refactor
> Engage. Succeed. Repeat.
> PO Box 5658, GCMC, Q 9726, Australia
> tel: +61 (0)7 5668 3424 web: refactor.com.au
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Jackrabbit-1.5-with-Mysql-on-Tomcat-tp21214867p22492353.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message