jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rossputin <rossaj...@yahoo.co.uk>
Subject Re: Plain text searching in jackrabbit 1.4
Date Tue, 20 Jan 2009 09:04:29 GMT

Hi.

I upgraded to use version 1.5.0 of jackrabbit-core, api, commons, jcr-server
and jcr-rmi in my pom.xml a few days ago and I am still experiencing this
problem.  I checked that the 1.5.0 version of jackrabbit-text-extractors has
also been downloaded into my local maven repository.

I am creating the text file in TextMate on my mac.. is it possible the
encoding is not being recognized?  I am setting it to UTF-8.

Thanks for your help,

regards,

Ross



Alexander Klimetschek wrote:
> 
> On Thu, Jan 15, 2009 at 5:04 PM, rossputin <rossajmcd@yahoo.co.uk> wrote:
>> Hoping you can help me, has anyone successfully searched on text/plain
>> type
>> documents?  My searches are working on all other mime types, but this
>> simple
>> one is eluding me.  My set up is :
>>
>> name="textFilterClasses"
>> value="...OpenOfficeTextExtractor,org.apache.jackrabbit.extractor.PlainTextExtractor,org.apache.jackrabbit.extractor.RTFTextExtractor.."
>> name="extractorPoolSize " value="2"
>> name="supportHighlighting" value="true"
>>
>> So I added the PlainTextExtractor in just before RTFTextExtractor.
>>
>> In addition, I checked the text file is saved in utf-8.  I am running
>> this
>> on OSX Leopard java.
> 
> What version of jackrabbit-core and jackrabbit-text-extractors are you
> using? Might be related to
> http://issues.apache.org/jira/browse/JCR-1829
> 
> Regards,
> Alex
> 
> -- 
> Alexander Klimetschek
> alexander.klimetschek@day.com
> 
> 

-- 
View this message in context: http://www.nabble.com/Plain-text-searching-in-jackrabbit-1.4-tp21480644p21559355.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message