jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Klimetschek" <aklim...@day.com>
Subject Re: newbie upgrading from jackrabbit 1.3 to 1.4.6
Date Thu, 11 Dec 2008 10:25:47 GMT
Sorry, but it is unclear which constructor you are using now. What is
the exact error message you get?

Regards,
Alex

On Wed, Dec 10, 2008 at 5:56 PM, arve <arunvenkatesh.v@hotmail.com> wrote:
>
> i downloaded the jackrabbit 1.4 jars and replaced jackrabbit 1.3 jars in our
> application
>
> CompactNodeTypeDefReader(Reader, String, NameSpacemapping). in teh old code
> this constructor is used. if i replace jackrabbit 1.4 jars i get an error in
> the ant task sayin
> cannot find symbol
> but from 1.4 api i confirmed that this constructor exists.
> but CompactNodeTypeDefReader(Reader, String) but this constructor compiles
> without any problem.
> could anyone help with the above problem?
> --
> View this message in context: http://www.nabble.com/newbie-upgrading-from-jackrabbit-1.3-to-1.4.6-tp20939344p20939344.html
> Sent from the Jackrabbit - Users mailing list archive at Nabble.com.
>
>



-- 
Alexander Klimetschek
alexander.klimetschek@day.com

Mime
View raw message