jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From slande...@excilys.com
Subject Re: Jackrabbit clustering Questions
Date Mon, 24 Nov 2008 08:54:42 GMT
This seems correct. What error do you exactly get?

Le Dim 23 novembre 2008 19:14, seemamani a écrit :
>

> Stephane,
>
>
> I'm still getting errors, so please do let me know if I'm not doing
> something right. This is what I did. I have 3 nodes in my cluster, so there
> are 3 repository.xml files. Each xml has 2 persistence managers - one for
> workspace and one for version. The journal has a unique id for each node.
>  All the workspace pms in the 3 nodes share the same table prefix. The
> same applies to the version pms. But the table prefix are different
> between the workspace pms and version pms.
>
> The following tables and sequences were autogenerated - 4 tables and 1
> sequence for default workspace pms, 4 tables and 1 sequence for version
> pms and 2 for the journal. Please confirm if the results are right for my
> settings.
>
> Thanks,
> Seema
>
>
> DEFAULT_PM_SERVERBINVAL
> DEFAULT_PM_SERVERBUNDLE
> DEFAULT_PM_SERVERNAMES
> DEFAULT_PM_SERVERREFS
> JOURNAL_GLOBAL_REVISION
> JOURNAL_JOURNAL
> VERSION_PM_SERVERBINVAL
> VERSION_PM_SERVERBUNDLE
> VERSION_PM_SERVERNAMES
> VERSION_PM_SERVERREFS
> SEQUENCE DEFAULT_PM_SERVERSEQ_NAMES_ID
> SEQUENCE VERSION_PM_SERVERSEQ_NAMES_ID
> --
> View this message in context:
> http://www.nabble.com/Jackrabbit-clustering-Questions-tp20586637p20649027
> .html
> Sent from the Jackrabbit - Users mailing list archive at Nabble.com.
>
>
>



Mime
View raw message