jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torgeir Veimo <torg...@pobox.com>
Subject 1.4.6 including lucene 2.3.2 fix 696653?
Date Mon, 24 Nov 2008 04:55:00 GMT
I just tried jackrabbit 1.4.5 with lucene 2.3.2 and it fails with the

org.apache.lucene.store.AlreadyClosedException: this IndexReader is  
closed

exception. According to https://issues.apache.org/jira/browse/JCR-1363  
this was fixed in commit 696653. Is that commit not part of jr 1.4.6?  
It doesn't seem to be according to my limited testing.

Also, is jr 1.4.6 and 1.5.0pre both supposed to work with lucene 2.4.0?

-- 
Torgeir Veimo
torgeir@pobox.com





Mime
View raw message