jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Klimetschek" <aklim...@day.com>
Subject Re: JackRabbit Webapplication 1.3.4 deploy Question
Date Wed, 24 Sep 2008 07:47:16 GMT
Hi,

this previous mail might help: http://markmail.org/message/hj4yd5twjestzace

And I would strongly recommend to use the newest Jackrabbit (you
mentioned 1.3.4 in your subject), which is 1.4 for the webapp. Not
sure if the webapp package contains the latest jackrabbit-core
(1.4.5), if not, you should update all jars inside the WEB-INF/lib of
the war with the newest version found on the download page:

http://jackrabbit.apache.org/downloads.html

Regards,
Alex

On Tue, Sep 23, 2008 at 10:37 PM, pkrishna
<prabhakar.krishnaswami@ge.com> wrote:
>
> I am new to JackRabbit and trying to deploy the above application to Tomcat
> 5.5.23. The sample web.xml which I obtained from this site
> http://jackrabbit.apache.org/jackrabbit-web-application.html has many of the
> parameters commented. I am not sure if I need to uncomment these parameters.
> Can someone illustrate of the web.xml should look like at time of
> deployment.
>
> I also want to know the configuration that is required to server.xml (if
> any)
> --
> View this message in context: http://www.nabble.com/JackRabbit-Webapplication-1.3.4-deploy-Question-tp19636482p19636482.html
> Sent from the Jackrabbit - Users mailing list archive at Nabble.com.
>
>



-- 
Alexander Klimetschek
alexander.klimetschek@day.com

Mime
View raw message