jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xing007008 <xing007...@163.com>
Subject Re: Repository startup error
Date Sun, 21 Sep 2008 09:35:42 GMT

Thank you.
But I just have lucene-core-2.2.0.jar and lucene-1.4.3.jar 
Where can I find lucene-2.2.0.jar



Jukka Zitting wrote:
> 
> Hi,
> 
> On Sun, Sep 21, 2008 at 2:28 AM, xing007008 <xing007008@163.com> wrote:
>> Please look at the Image, all of the jars had been required in my
>> classpath.
>> But still can't fix the error.
> 
> You need Lucene 2.2.0, not 1.4.3.
> 
> BR,
> 
> Jukka Zitting
> 
> 

-- 
View this message in context: http://www.nabble.com/Repository-startup-error-tp17914330p19592851.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message