jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthijs Wensveen <m.wensv...@func.nl>
Subject Derby version?
Date Tue, 12 Aug 2008 12:52:41 GMT
Hi,
I'm using jackrabbit with a bundle derby PM. I build my project with 
maven, using a dependency on 
org.apache.jackrabbit:jackrabbit-core:jar:1.4.5 which in turn depends on 
org.apache.derby:derby:jar:10.2.1.6.

On one particular server we've deployed the application on we experience 
a derby bug described here: https://issues.apache.org/jira/browse/DERBY-3591
This bug is fixed in a newer release of derby.

How dangerous is it to just upgrade the derby dependency to the latest 
release (10.4.1.3)?
In the "QuestionsAndAnswers" section of the Jackrabbit WIKI 
(http://wiki.apache.org/jackrabbit/QuestionsAndAnswers) it seems that 
someone is using at least 10.3.2.1 (question: "Extractor dependency not 
found").

I will at least try it out locally and post my findings. But I'd be 
happy to know of any pitfalls and previous experience.

Thanks,
Matthijs

-- 
Matthijs Wensveen
Func. Internet Integration
W http://www.func.nl
T +31 20 4230000
F +31 20 4223500 


Mime
View raw message