jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Klimetschek" <aklim...@day.com>
Subject Re: Jackgrp
Date Wed, 25 Jun 2008 13:26:34 GMT
On Wed, Jun 25, 2008 at 1:43 AM, abhankur <ankurip2005@gmail.com> wrote:
>  Please tell me the basic requirements for installing the Apache Jackrabbit
> 1.4 release. I have come across the 2 of them- JDK 1.5 or higher and Tomcat
> 6.0.

No, Java 1.4 is sufficient (see [1]). The (optional) webapplication
and webdav components work with Tomcat 5.5 (and probably with Tomcat 5
or earlier also, but don't have experience with it). Basic requirement
is the servlet API 2.3, I think.

[1] http://jackrabbit.apache.org/first-hops.html

Regards,
Alex

-- 
Alexander Klimetschek
alexander.klimetschek@day.com

Mime
View raw message