jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gandhirajan Natarajan" <Gandhirajan.Natara...@igate.com>
Subject RE: Jackrabbit
Date Tue, 17 Jun 2008 07:13:42 GMT
As Sven rightly said, the repository.xml won't be present in the folder
mentioned.
So jus point to the proper location of repository.xml by making
necessary changes in the web.xml and try again.

Thanks & Regards,
Gandhi Rajan.N

-----Original Message-----
From: Sven Schliesing [mailto:schliesing@subshell.com] 
Sent: Tuesday, June 17, 2008 12:35 PM
To: users@jackrabbit.apache.org
Subject: Re: Jackrabbit

Did you notice the FileNotFoundException?
----------
Repository startup configuration invalid: java.io.FileNotFoundException:

G:\webapps\jackrabbit-webapp-1.4\repository\webapps\jackrabbit-webapp-1.
4\repository\repository.xml
----------

First of all, please check if this file exists. I never used the webapp 
myself, so maybe someone else is of better help.


Sven

iGATE is Ranked No. 3 in DQ-IDC best IT employer survey and Ranked No.6 
by Business Today-Mercer Human Resource Consulting-TNS  in a cross industry survey of Best
Companies to work for in India
----------------------------------------------------------------DISCLAIMER---------------------------------------------------------
Information transmitted by this EMAIL is proprietary to iGATE Group of Companies and is intended
for use only by the individual 
or entity to whom it is addressed and may contain information that is privileged, confidential,
or exempt from disclosure under 
applicable law. If you are not the intended recipient of this EMAIL immediately notify the
sender at iGATE or mailadmin@igate.com 
and delete this EMAIL including any attachments


Mime
View raw message