jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: Opening an existing repository with jackrabbit-webapp-1.3.1
Date Fri, 05 Oct 2007 07:49:06 GMT
Hi,

On 10/4/07, Kilian Evang <KEVANG@de.ibm.com> wrote:
> "Jukka Zitting" <jukka.zitting@gmail.com> wrote on 03.10.2007 01:31:10:
> > If you have an existing repository home and configuration, then it's
> > best to set the relevant configuration options the /WEB-INF/web.xml
> > file within the webapp before deploying it instead of relying on the
> > setup wizard.
>
> Thanks. I followed your advice, but still get the same error in the
> RepositoryStartupServlet. :-(

You probably need to comment out the bootstrap configuration from
web.xml. See http://yukatan.fi/2007/10/web.xml for the deployment
descriptor I use on my personal "playground" server. You should be
able to use that same file if you just replace the
/home/geronimo/var/jackrabbit paths with references to your own
deployment.

BR,

Jukka Zitting

Mime
View raw message