jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From russ_2007 <russray_2...@yahoo.com>
Subject Re: AW: First Hop--Newbie
Date Wed, 12 Sep 2007 15:42:58 GMT

okay....I updated my library with the latest libraries and EVERYTHING worked. 
One thing I noted is the latest version of Lucene DOES NOT work with
Jackrabbit.  As you noted, Lucene Version 2.0.0 does work!

Thank you for your help!   I am off learning Jackrabbit!

 

Trommen, Marcus wrote:
> 
> Hello Russ,
>  
> you're right, "Hop 0: Getting started" needs an update.
>  
> I've got the hops running with following libraries/jars in the classpath:
>  
> * jackrabbit-api-1.3.1.jar
> * jackrabbit-classloader-1.3.1.jar
> * jackrabbit-core-1.3.1.jar
> * jackrabbit-jcr-commons-1.3.1.jar
> * jacrabbit-text-extractors-1.3.1.jar
> * jcr-1.0.jar
> * log4j-1.2.13.jar
> * lucene-core-2.0.0.jar
> * slf4j-api-1.3.0.jar
> * slf4j-log4j12-1.3.0.jar
> * xercesImpl-2.8.1.jar (or newer)
> * xml-apis-1.3.03.jar (or newer)
> * derby-10.2.1.6.jar
>   (only necessary for the hops with default configuration of jackrabbit)
> * concurrent-1.3.4.jar
> * commons-collections-3.1.jar
>  
> This should be a good starting point for developing the business layer for
> your J2EE application.
>  
> regards
> Marcus
> 
> 

-- 
View this message in context: http://www.nabble.com/First-Hop--Newbie-tf4423762.html#a12638385
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message