jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Kurla" <stefan.ku...@gmail.com>
Subject Re: [JCR Controller] First Release
Date Tue, 05 Jun 2007 20:26:43 GMT
> maybe you have your data in a other workspace ? because jcr controller connects to default
workspace ..
> this brings me to a feature request ..
> it will be great to define the workspace you will connect .
> or is this feature already there and i dont know it :-)

That is true. My data is in another workspace. Any idea whether I can
connect to the workspace of my choice... Would be a absolutely nice
feature

S

>
> BR,
> claus
>
> -----Urspr√ľngliche Nachricht-----
> Von: Stefan Kurla [mailto:stefan.kurla@gmail.com]
> Gesendet: Dienstag, 05. Juni 2007 16:11
> An: users@jackrabbit.apache.org
> Betreff: Re: [JCR Controller] First Release
>
> Hello Jacco,
>
> I am using the rmi connection
> rmi://localhost:1099/jackrabbit.repository and when I press connected,
> I see only the jcr:system node under root... and a leaf called
> jcr:primaryType...
>
> Anyone else see this.
>
> S.
>
> On 5/31/07, Jacco van Weert <1111software@gmail.com> wrote:
> > Hello Stefan,
> >
> > I can reproduce the problem when in de "Transient" mode the directory
> > doesn't point to a repository.
> > The Controller will create a new repository.
> > I guess you are use the RMI connection?...
> >
> >
> > Jacco
> >
> >
> > On 5/31/07, Stefan Kurla <stefan.kurla@gmail.com> wrote:
> > >
> > > The RMI connection works. Thanks.
> > >
> > > But I do not see any other nodes except the jcr:system. I have  other
> > > nodes that are in the root of the repository that are not visible.
> > >
> > >
> > > On 5/31/07, Jacco van Weert <1111software@gmail.com> wrote:
> > > > On 5/30/07, Nicolas Dufour <nrdufour@gmail.com> wrote:
> > > > >
> > > > > This is a great app !
> > > > >
> > > > > Usefull ! Even if I would prefer to connect to a RMI connection to
be
> > > > > really
> > > > > usefull ;)
> > > > >
> > > > > But it helps.
> > > >
> > > >
> > > > The JCR Controller should work now with a JCR over RMI connection.
> > > >
> > > > Greetings,
> > > >
> > > >    Jacco
> > > >
> > > >
> > > >
> > > > --
> > > > -------------------------------------
> > > > Jacco van Weert -- 1111software@gmail.com
> > > > JCR Controller -- http://www.xs4all.nl/~weertj/jcr
> > > >
> > >
> >
> >
> >
> > --
> > -------------------------------------
> > Jacco van Weert -- 1111software@gmail.com
> > JCR Controller -- http://www.xs4all.nl/~weertj/jcr
> >
>

Mime
View raw message