jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacco van Weert" <1111softw...@gmail.com>
Subject Re: [JCR Controller] First Release
Date Thu, 31 May 2007 20:57:18 GMT
Hello Stefan,

I can reproduce the problem when in de "Transient" mode the directory
doesn't point to a repository.
The Controller will create a new repository.
I guess you are use the RMI connection?...


Jacco


On 5/31/07, Stefan Kurla <stefan.kurla@gmail.com> wrote:
>
> The RMI connection works. Thanks.
>
> But I do not see any other nodes except the jcr:system. I have  other
> nodes that are in the root of the repository that are not visible.
>
>
> On 5/31/07, Jacco van Weert <1111software@gmail.com> wrote:
> > On 5/30/07, Nicolas Dufour <nrdufour@gmail.com> wrote:
> > >
> > > This is a great app !
> > >
> > > Usefull ! Even if I would prefer to connect to a RMI connection to be
> > > really
> > > usefull ;)
> > >
> > > But it helps.
> >
> >
> > The JCR Controller should work now with a JCR over RMI connection.
> >
> > Greetings,
> >
> >    Jacco
> >
> >
> >
> > --
> > -------------------------------------
> > Jacco van Weert -- 1111software@gmail.com
> > JCR Controller -- http://www.xs4all.nl/~weertj/jcr
> >
>



-- 
-------------------------------------
Jacco van Weert -- 1111software@gmail.com
JCR Controller -- http://www.xs4all.nl/~weertj/jcr

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message