jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonov <antonov0...@yahoo.com.cn>
Subject Why RAException when I deploy Jackrabbit 1.2.3 using JCA
Date Wed, 18 Apr 2007 07:14:17 GMT

I`m useing Weblogic 9.2 MP1 and want to deploy Jackrabbit 1.2.3 with JCA. I
use the jackrabbit-jca-1.2.3.zip and 
modify weblogic-ra.xml from Apache SVN. Whatever I use weblogic-ra.xml or
not. The Weblogic always running into the following error.

An error occurred during activation of changes, please see the log for
details.  
  weblogic.connector.exception.RAException: There are 1 nested errors:
weblogic.connector.exception.RAException: Trying to version a resource
adapter that is not versionable at
weblogic.connector.common.RAInstanceManager.initialize(RAInstanceManager.java:1141)
at  


Would someone knows what the problem is?  Thank you very much..
-- 
View this message in context: http://www.nabble.com/Why-RAException-when-I-deploy-Jackrabbit-1.2.3-using-JCA-tf3599345.html#a10053494
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.


Mime
View raw message