jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Re: What version of Lucene does 1.2.2 use?
Date Fri, 23 Feb 2007 12:48:01 GMT
Hi,

On 2/23/07, Sakke Wiik <sakke.wiik@gmail.com> wrote:
> Starting with the first steps
> (http://jackrabbit.apache.org/doc/firststeps.html), I downloaded the
> required jars and executed the first example. I got an exception from
> Lucene. I upgraded to lucene-core-2.1.0.jar, but I got a different
> error. Below are the dumps for both cases.
>
> What version of Lucene should I get? The turorial says lucene-1.4.3.jar.
>
> I'm using Jackrabbit 1.2.2.

You should use Lucene 2.0.0 with Jackrabbit 1.2.2. I'll need to update
the first steps document, it still assumes Jackrabbit 1.0.

BR,

Jukka Zitting

Mime
View raw message