jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sriram Narayanan" <sriram...@gmail.com>
Subject Re: Error when storing data with JackRabbit/Oracle
Date Sun, 25 Feb 2007 08:40:20 GMT
On 2/19/07, Stefan Guggisberg <stefan.guggisberg@gmail.com> wrote:
> > What doesn't work:
> > When I log on using the following, I see from within Eclipse that the
> > code execution is stuck at repository.login();
>
> what do you mean by stuck at ... is the call blocking, i.e. doesn't return?
> in this case we would need a thread dump.
>

My apologies for the delayed response.

What had not worked was indeed the call blocking.

I solved this problem by simply using the default repository.xml, and
then making changes as needed for the Oracle connectivity.

> did you check the log file?
>

No, I didn't. I'll investigate all of this with the new 1.2.2, and
then file bug reports as required (along with supporting log
statements).

Thanks for the prompt responses to me and to others on the users' list.

-- Sriram

Mime
View raw message