jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Reutegger <marcel.reuteg...@gmx.net>
Subject Re: Unsupported language xpath in 1.2.1?
Date Tue, 06 Feb 2007 16:14:41 GMT
Sridhar Raman wrote:
> I am moving from Jackrabbit 1.1.1 to 1.2.1. Is there any specific change
> that I need to make in the code to make it work?
> 
> I have put these 3 jars as part of the buildpath.
> jackrabbit-core-1.2.1.jar
> jackrabbit-api-1.2.1.jar
> jackrabbit-jcr-commons-1.2.1.jar
> And the project builds properly.

jackrabbit now uses lucene 2.0. you must therefor also replace the previous 
version 1.4.3 with the new one.

See also release notes:
http://svn.apache.org/repos/asf/jackrabbit/tags/1.2.1/RELEASE-NOTES.txt

regards
  marcel

Mime
View raw message