jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandro Böhme <sandro.boe...@gmx.de>
Subject Re: JackRabbit browsers working with 1.2.1?
Date Sat, 03 Feb 2007 17:47:14 GMT
Hello Shaun,

you can get the JCR Browser to work with an arbitary Jackrabbit version 
when deploying it with model 3 
(http://jackrabbit.apache.org/doc/deploy/howto-model3.html).
You can do that using web archive that you find in the Jackrabbit 
release and enabling it for RMI.
A tutorial can be found at jLibrary 
(http://jlibrary.sourceforge.net/11/jcrbrowser.html) or in the 
readme.txt file of the JCR Browser.
Please note when using the tutorial at jLibrary only the chapter 
"Connection to a remote jLibrary repository" is relevant. It is not very 
jLibrary specific.
Please tell me if there are any open aspects.

Best regards,

Sandro

Shaun Barriball wrote:
> Hi all,
> Has anyone got either the Eclipse JCR Browser or the JackRabbit Viewer work
> with 1.2.1?
> We've tried both and neither appear to work.
> 
> Regards,
> Shaun
> 
> 
> 	
> 	
> 		
> ___________________________________________________________ 
> All new Yahoo! Mail "The new Interface is stunning in its simplicity and ease of use."
- PC Magazine 
> http://uk.docs.yahoo.com/nowyoucan.html
> 


-- 
https://www.xing.com/profile/Sandro_Boehme
http://www.linkedin.com/in/sandroboehme
http://www.wingsuit.de

Mime
View raw message