jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sridhar Raman" <sridhar.ra...@gmail.com>
Subject jackrabbit version to fix lucene 2.0 AND concurrent modification???
Date Mon, 11 Dec 2006 10:14:45 GMT
Which jackrabbit version is going to accommodate both the fix for lucene 2.0,
and the concurrent node modification problem?

Our project is in a state where I need lucene 2.0 (which I managed to make
work by applying the appropriate patch on jackrabbit v1.1). Now, when I run
multiple sessions, I face the concurrent node modification problem
(JCR-584). What do I do now?

Is there any version of jackrabbit release imminent that would fix both the
issues? Or do I need to do more patching?

Thanks,
Sridhar

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message