jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David B. Johnson" <DBJohn...@eentertainment.com>
Subject RE: Problems deploying on jboss
Date Thu, 28 Dec 2006 01:58:49 GMT
I had this same issue with a build off of the svn trunk.

I believe the Maven 2 build does not properly build the
jackrabbit-jca-<VERSION>.jar before packaging the rar.

-Dave

-----Original Message-----
From: Jukka Zitting [mailto:jukka.zitting@gmail.com] 
Sent: Tuesday, December 19, 2006 8:40 AM
To: users@jackrabbit.apache.org
Subject: Re: Problems deploying on jboss

Hi,

On 12/19/06, Nopalin <ivan.perales@gmail.com> wrote:
> Jukka Zitting wrote:
> > The class is inside the jackrabbit-jca-1.1.1.jar found within the
jca rar
> > file.
>
> No it is not.

I'm quite certain it is there. I just double-checked the official
download from http://jackrabbit.apache.org/downloads.cgi and it says:

    $ jar tf jackrabbit-jca-1.1.1.rar
    META-INF/
    META-INF/MANIFEST.MF
    META-INF/ra.xml
    repository.xml
    jackrabbit-jca-1.1.1.jar        <== See here
    jackrabbit-core-1.1.1.jar
    concurrent-1.3.4.jar
    commons-collections-3.1.jar
    jcr-1.0.jar
    slf4j-log4j12-1.0.jar
    log4j-1.2.8.jar
    lucene-1.4.3.jar
    derby-10.1.3.1.jar
    META-INF/LICENSE.txt
    META-INF/README.txt

Where did you get the rar file you are using? See the Jackrabbit
download page for checksums and instructions on how to verify that you
indeed have the correct file.

BR,

Jukka Zitting

Mime
View raw message