jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JavaJ <ponfa...@yahoo.com>
Subject Jackrabbit war on Tomcat
Date Wed, 02 Aug 2006 16:19:10 GMT

Anyone else have trouble deploying the jackrabbit-server-1.0.1.war on Tomcat
5.0.28, using JDK 1.5?

The initial error that I get when I tried to deploy the war was:

javax.xml.transform.TransformerFactoryConfigurationError: Provider
org.apache.xalan.processor.TransformerFactoryImpl not found

This is apparently a 1.5 issue on Tomcat and the solution is the remove the
xercesImpl.jar and xml-apis.jar from the endorsed library folder.

After removing the files, I now get this error:

org.apache.jackrabbit.core.config.ConfigurationException: Configuration file
syntax error.: Premature end of file.: Premature end of file.

I have not changed anything in the war that came from the apache jackrabbit
website.

Any ideas?
-- 
View this message in context: http://www.nabble.com/Jackrabbit-war-on-Tomcat-tf2040826.html#a5617208
Sent from the Jackrabbit - Users forum at Nabble.com.


Mime
View raw message