jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Milan Trajkovic" <mil...@gmail.com>
Subject Re: JackRabbit - Tomcat two problems
Date Thu, 13 Jul 2006 12:11:31 GMT
Hello.

Maybe it works with JDK 1.4, but I need Tomcat 5.5 and JDK 1.5.
However, the other problem is much more important, since .lock file is
left. In log it just inform that repository is not shutdown properly,
but I fear that it also may leave data inconsistent.

Regards,
Milan

2006/7/13, Shanmugam Gopal <haishanmugam@hotmail.com>:
> Hi,
>
> I have also faced the first problem what you have mentioned. I got an error
> like
> "immature end of ile".
>
> But when I deployed the same in another machine with JDK 1,4 it works fine.
>
> Regards,
> Shan
>

Mime
View raw message