jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dieter Frej" <dieter_f...@gmx.net>
Subject Re: Re: someone using JackRabbit in JBoss?
Date Sat, 29 Jul 2006 18:23:53 GMT
Hi Edgar,

thanks for updating wiki. I looked at the code snippets and the BMT stuff 
worked, but not the CMT :-( I still get 

2006-07-20 15:41:52,824 ERROR [org.apache.jackrabbit.core.XASessionImpl] Resource not associated
with a transaction. 
2006-07-20 15:41:52,825 WARN  [org.jboss.tm.TransactionImpl] XAException: tx=TransactionImpl:XidImpl[FormatId=257,
GlobalId=brenner/16, BranchQual=, localId=16] errorCode=XAER_PROTO 
javax.transaction.xa.XAException 
        at org.apache.jackrabbit.core.XASessionImpl.end(XASessionImpl.java:288) 
        at org.jboss.tm.TransactionImpl$Resource.endResource(TransactionImpl.java:2138) 
        at 

[snip]

Any ideas where that comes from? I am using JBoss 4.0.4RC1 and Java 
1.5.0_04-b05 and I did everything more or less as described in the wiki.

- Didi
-- 


Echte DSL-Flatrate dauerhaft für 0,- Euro*. Nur noch kurze Zeit!
"Feel free" mit GMX DSL: http://www.gmx.net/de/go/dsl

Mime
View raw message