jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dan z" <danz8...@hotmail.com>
Subject newbie question
Date Fri, 28 Apr 2006 18:03:36 GMT
Hi All,

Just started looking at jackrabbit and have a question regarding the JDK 
version requirement: the document says JDK1.4 is mandatory. But my web app 
has to run on a WebSphere server that supports only J2ee1.3 and won't be 
upgraded in short period.

Could anyone tell me what part of jackrabbit requires JDK1.4 and / or is 
there any workaround?

I can of course use a separate server that supports newer JDK version, but 
not sure if that will introduce other problem since my web application would 
then need to use remote access to the content repository.

Thanks,
D

_________________________________________________________________
Take charge with a pop-up guard built on patented Microsoft® SmartScreen 
Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines

  Start enjoying all the benefits of MSN® Premium right now and get the 
first two months FREE*.


Mime
View raw message