jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohit Kataria (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OAK-8261) Indexing lane failing but the index is not marked corrupt
Date Fri, 24 May 2019 10:19:00 GMT

    [ https://issues.apache.org/jira/browse/OAK-8261?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16847444#comment-16847444
] 

Mohit Kataria commented on OAK-8261:
------------------------------------

[~tmueller], PFA new patches ( [^0002-OAK-8261-Formatting-changes-Indexing-lane-failing-bu.patch], [^0003-OAK-8261-Indexing-lane-failing-but-the-index-is-not-.patch]) 

Please keep these in order when applying these patches.

> Indexing lane failing but the index is not marked corrupt
> ---------------------------------------------------------
>
>                 Key: OAK-8261
>                 URL: https://issues.apache.org/jira/browse/OAK-8261
>             Project: Jackrabbit Oak
>          Issue Type: Bug
>          Components: indexing
>            Reporter: Mohit Kataria
>            Priority: Minor
>         Attachments: 0001-OAK-8261-Indexing-lane-failing-but-the-index-is-not-.patch,
0002-OAK-8261-Formatting-changes-Indexing-lane-failing-bu.patch, 0003-OAK-8261-Indexing-lane-failing-but-the-index-is-not-.patch,
trace.log
>
>
> Steps to reproduce issue:
> Delete blob filesystem(in case of tarmk) from repository/datastore and empty repository/index
folder.
> Now asyncIndexUpdate will run periodically and fail but index won't get marked as corrupt. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message