jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcel Reutegger (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (OAK-7713) Test failure: SecurityProviderRegistrationTest.testRequiredUserAuthenticationFactoryNotAvailable()
Date Wed, 22 Aug 2018 16:05:00 GMT

    [ https://issues.apache.org/jira/browse/OAK-7713?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16589001#comment-16589001
] 

Marcel Reutegger edited comment on OAK-7713 at 8/22/18 4:04 PM:
----------------------------------------------------------------

Merged into branches:
- 1.8: http://svn.apache.org/r1838644
- 1.6: http://svn.apache.org/r1838649
- 1.4: http://svn.apache.org/r1838651


was (Author: mreutegg):
Merged into branches:
- 1.8: http://svn.apache.org/r1838644
- 1.6: http://svn.apache.org/r1838649

> Test failure: SecurityProviderRegistrationTest.testRequiredUserAuthenticationFactoryNotAvailable()
> --------------------------------------------------------------------------------------------------
>
>                 Key: OAK-7713
>                 URL: https://issues.apache.org/jira/browse/OAK-7713
>             Project: Jackrabbit Oak
>          Issue Type: Bug
>          Components: pojosr
>            Reporter: Marcel Reutegger
>            Assignee: Marcel Reutegger
>            Priority: Minor
>              Labels: continuous_integration
>             Fix For: 1.10, 1.4.23, 1.6.14, 1.8.7, 1.9.8
>
>
> Some SecurityProviderRegistrationTest.testRequiredUserAuthenticationFactoryNotAvailable()
fails every now and then. The last occurrence on travis-ci was here: https://travis-ci.org/apache/jackrabbit-oak/jobs/414016611
but I've also seen the same test fail on other infrastructure.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message