jackrabbit-oak-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Parvulescu <alex.parvule...@gmail.com>
Subject Re: buildbot failure in ASF Buildbot on oak-trunk
Date Mon, 03 Feb 2014 09:05:36 GMT
This doesn't look like something introduced by my changes.

Running org.apache.jackrabbit.oak.cache.ConcurrentTest
Tests run: 1, Failures: 0, Errors: 1, Skipped: 0, Time elapsed: 0.102 sec
<<< FAILURE!
testRandomOperations(org.apache.jackrabbit.oak.cache.ConcurrentTest)  Time
elapsed: 0.102 sec  <<< ERROR!
java.lang.NullPointerException
at
org.apache.jackrabbit.oak.cache.CacheLIRS$Segment.find(CacheLIRS.java:1111)
at org.apache.jackrabbit.oak.cache.CacheLIRS.peek(CacheLIRS.java:178)
at org.apache.jackrabbit.oak.cache.CacheLIRS.values(CacheLIRS.java:469)
at org.apache.jackrabbit.oak.cache.CacheLIRS$1.values(CacheLIRS.java:1434)
at
org.apache.jackrabbit.oak.cache.ConcurrentTest$1.run(ConcurrentTest.java:75)



On Mon, Feb 3, 2014 at 9:53 AM, <buildbot@apache.org> wrote:

> The Buildbot has detected a new failure on builder oak-trunk while
> building ASF Buildbot.
> Full details are available at:
>  http://ci.apache.org/builders/oak-trunk/builds/4277
>
> Buildbot URL: http://ci.apache.org/
>
> Buildslave for this Build: osiris_ubuntu
>
> Build Reason: scheduler
> Build Source Stamp: [branch jackrabbit/oak/trunk] 1563802
> Blamelist: alexparvulescu
>
> BUILD FAILED: failed compile
>
> sincerely,
>  -The Buildbot
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message